خبر

  • تک بورد - PSA: اپل در واقع تمام حفره های امنیتی نسخه های قدیمی macOS را اصلاح نمی کند

    PSA: اپل در واقع تمام حفره های امنیتی نسخه های قدیمی macOS را اصلاح نمی کند
    14 روز و 13 ساعت قبل

    Big Sur 234 روز قبل از کاتالینا اصلاح شد، اگرچه هر دو پشتیبانی می‌شوند.
    اخبار امروز، هم از طریق نوشتن در Vice و هم از طریق یک پست از گروه تجزیه و تحلیل تهدیدات Google، درباره یک اشکال افزایش امتیاز در macOS منتشر شده است. کاتالینا که توسط "یک گروه دارای منابع خوب" و "احتمالاً تحت حمایت دولت" برای هدف قرار دادن بازدیدکنندگان وب سایت های طرفدار دموکراسی در هنگ کنگ استفاده می شد. به گفته Erye Hern

    در ظاهر، این حادثه نمونه نسبتاً غیرقابل توجهی از عملکرد به‌روزرسانی‌های امنیتی است که باید انجام شود. آسیب‌پذیری در طبیعت کشف می‌شود، آسیب‌پذیری به شرکتی که مسئول نرم‌افزار است گزارش می‌شود و آسیب‌پذیری وصله می‌شود، همه در فاصله حدود یک ماهه. همانطور که جاشوا لانگ، تحلیلگر ارشد امنیتی Intego اشاره کرد، مشکل این است که دقیقاً همان CVE در نسخه 11.2 macOS Big Sur که در 1 فوریه 2021 منتشر شد وصله شد. این یک فاصله 234 روزه است، با وجود این واقعیت که اپل فعالانه هر دو نسخه macOS را به‌روزرسانی می‌کرد و هنوز هم دارد.

    که در نوشته @eryeh ذکر شد (https://t.co/ybglJnVwmi)، این مورد تا 23 سپتامبر برای Catalina اصلاح نشده بود. ذکر نشده است: این





خبرهای دیگر از گجت ها